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DV1138 - Dovico Timesheet did not detect a compatible version of Quickbooks...

Article ID: 11
Last updated: 05 Mar, 2008
Views: 632
Posted: 03 Dec, 2007
by Chase C.
Updated: 05 Mar, 2008
by Roy R.
Symptoms:

Launching Quickbooks link gives you following error:

"Dovico Timesheet did not detect a compatible version of Quickbooks on your computer based on the connection options specified."

Cause:

When Quickbooks link was initially run the user may have clicked "No" when prompted to allow Dovico Timesheet to read & modify this company file.

Solution:
  1. In Quickbooks go to Edit/Preferences.
  2. Select Integrated Applications then click the Company Preferences tab.
  3. Set Access Rights to "Allow this application to read and modify this company file."

If the above steps do not resolve the problem you can try editing the web config file as follows:

<setting name="QBXmlVersion" serializeAs="String">

    <value>All</value>   - Replace All with the specific version of Quickbooks.

 

    
 
  
 
 
 
 
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DV1173 - Can't reject submitted time or expenses     DV1017 - System Requirements

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