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DV1168 - DOVICO Job Scheduler: Report Notification date range increment issue.

Article ID: 141
Last updated: 22 Oct, 2008
Views: 821
Posted: 22 Oct, 2008
by Chase C.
Updated: 22 Oct, 2008
by Chase C.

The information in this article applies to:

  • DOVICO Timesheet version 9.x

Symptom:

Report notifications from the Job Scheduler run when scheduled but the embedded report date ranges do not increment correctly.

Cause:

The problem is the result of a defect in the application. The following solution corrects the problem.

Important:

DOVICO Timesheet must be upgraded to 9.1 for the following resolution to work.

Solution:

  1. Locate the virtual directory 'dovtimesheet' located by default in C:\inetpub\wwwroot\dovtimesheet.
  2. Copy the .dlls from the zip file's bin folder and overwrite the files in the bin folder located by default in C:\inetpub\wwwroot\dovtimesheet\bin.
  3. Copy the jobscheduler.js file into the js folder located by default in C:\inetpub\wwwroot\dovtimesheet\bin\js.
  4. Copy the pop_job_data.aspx file into the dovtimesheet folder located by default C:\inetpub\wwwroot\dovtimesheet.
  5. Log back into DOVICO Timesheet and try the reporting job again.
Also listed in
folder DOVICO Timesheet -> Version 9

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