The information in this article applies to:
- DOVICO Timesheet version 9.x
Symptom:
Report notifications from the Job Scheduler run when scheduled but the embedded report date ranges do not increment correctly.
Cause:
The problem is the result of a defect in the application. The following solution corrects the problem.
Important:
DOVICO Timesheet must be upgraded to 9.1 for the following resolution to work.
Solution:
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Locate the virtual directory 'dovtimesheet' located by default in C:\inetpub\wwwroot\dovtimesheet.
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Copy the .dlls from the zip file's bin folder and overwrite the files in the bin folder located by default in C:\inetpub\wwwroot\dovtimesheet\bin.
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Copy the jobscheduler.js file into the js folder located by default in C:\inetpub\wwwroot\dovtimesheet\bin\js.
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Copy the pop_job_data.aspx file into the dovtimesheet folder located by default C:\inetpub\wwwroot\dovtimesheet.
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Log back into DOVICO Timesheet and try the reporting job again.