Symptoms:
- Some time entries are not displayed in reports.
- No time entries are displayed in reports.
Cause:
In most reports, time entries only appear when the time has been approved. If there are no established approval workflows for time entries, then these entries are immediately available for reporting after they have been submitted by the employee. Time entries not submitted, awaiting approval or rejected are not available for reporting in most situations.
Resolution:
- Go to the Approval Override view to check for any outstanding timesheets awaiting approval. If so, notify the approving manager to approve the time. If permitted, you can override the approval workflow for any timesheet from the Approval Override view.