"DOVICO Online Timesheet Support was great! One phone call, one person, maybe 10 minutes total. Great experience."

Alan G.,
Schroder Holdings plc

Search:     Advanced search
Browse by category:

DV1121 - SQL Express password Validation error

Article ID: 92
Last updated: 06 Feb, 2008
Views: 1456
Posted: 23 Jan, 2008
by -- .
Updated: 06 Feb, 2008
by Roy R.

The information in this article applies to:

  • DOVICO Timesheet version 9.x and SQL Express 2005

Symptoms:

The SQL Express 2005 installation fails with the following error:

  • “The installation procedure for SQL Express has failed…"
  • “For troubleshooting see “<program files>Microsoft SQL Server\90\setup\bootstrap\log\summary.txt”. 

When investigating the log you also see the following error: Failed to validate sa password error 2245

Cause:

The cause is that your Local Security Policy or Domain Security Policy requires the sa account to have a stronger password than the default password supplied during the installation.  These settings are stored in your Account Policies/Password Policy section.

Resolution:

  1. Go to Program Files\DOVICO Software\DOVICO Timesheet and execute msdeinst.exe
  2. Enter a password for the SQL Express installation that meets the complexity requirements your environment requires. If unsure, we recommend something that contains a mix of lower, upper alphabetic characters and numeric characters and is 10 characters or more.  (e.g.  DoVicoTimesheet2).
  3. Take careful note of the new password as this cannot be retrieved in any way.
Prev   Next
DV1158 - Branding DOVICO Timesheet     DV1174 - Error The path "C:\fakepath\filename.ext"

Others in this category
document DV1034 - Timesheet entries do not show up in reports
document DV1089 - Error 1606 during un-install
document DV1116 - Retrieve Archived Items from an Archive Database
document DV1111 - VISTA & Windows 7 Installation issue (IIS is not installed)
document DV1072 - Assigning employees to a Team
» More articles